Issues with asset codes in ER:LC
Resolved
May 2, 2026 at 3:22pm UTC
The issue has been resolved.
Affected services
Updated
May 1, 2026 at 6:24pm UTC
To confirm for users who paid for an asset on the website:
- Your purchase has been confirmed, and the codes will work once PRC has resolved the issue with Roblox
- Until the issue is fixed, there is nothing we can do
Affected services
Created
May 1, 2026 at 6:21pm UTC
Users are reporting issues with inputting codes from the website to ER:LC. Unfortunately, this appears to be an issue with Roblox, and ER:LC has confirmed that they are continuing to investigate. This is not an issue with the website. To learn more, check this message: https://discord.com/channels/505904189613015050/992506591121252434/1499789722187464728
Affected services