Issue with Authentication
Resolved
Apr 6, 2026 at 1:24pm UTC
[MAINTENANCE] We have planned a time to conduct maintenance and convert the website to version 2.
Affected services
Updated
Mar 24, 2026 at 3:23pm UTC
[DEGRADED] We've applied the appropriate patches to keep the website functional as we work to restore remaining services. Some aspects of the website will be degraded, including but not limited to:
- Editing posts
- Website metadata
- Group role permissions
- Slower load times
We are currently rewriting core scripts to improve functionality, design, speed, and more. If you experience issues that impact site functionality, please contact us on Discord.
Currently, we do not have an estimate for when all services will be fully restored.
Affected services
Updated
Mar 21, 2026 at 10:23pm UTC
[IDENTIFIED] We have identified the root cause of several issues and are applying patches for all of them. However, we are still uncertain when the website will be available.
Affected services
Updated
Mar 21, 2026 at 8:29pm UTC
[IDENTIFIED] We have identified the source of the issue and are actively working on a patch.
Affected services
Created
Mar 21, 2026 at 7:44pm UTC
[INVESTIGATING] We are currently investigating several ongoing issues to identify the root causes for each one. There is no estimated time for when the website will be back online.
Affected services