Back to overview
Degraded

Issue with group settings

Jan 18, 2026 at 2:01am UTC
Affected services
erlcx.com
api.erlcx.com

Resolved
Jan 18, 2026 at 2:11am UTC

Issue has been resolved!

Created
Jan 18, 2026 at 2:01am UTC

Users may notice a button prompting them to log in on the group page to join. This includes group members, owners, and users already logged in.