Services Unavailable
Resolved
Jan 10 at 06:57pm HST
All services are back up and running. Thank you for your cooperation and understanding.
Affected services
Updated
Jan 10 at 06:38pm HST
Patched: We've patched the issues and are now finalizing some changes
Affected services
Updated
Jan 10 at 06:07pm HST
Investigating: We've found a few issues with our hosting service and core scripts. We're working on applying a patch. As of now, there is no estimate on when the site will be back up.
Affected services
Created
Jan 10 at 06:06pm HST
All our services (https://erlcx.com) and backend services are down due to ongoing issues with our hosting provider. We do not have an estimated time for when the site will be back up. We apologize for the inconvenience as we continue to investigate.
Affected services